WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

PHP Version Finder

— 추가 기능 WorldWideScripts.net 에

@ko1wws최신 상태로 유지 하기 위해 우리의 피드를 구독!

새로운! 당신이 그것을 원하는대로 우리를 따르라!


PHP Version Finder - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

트위터에 나를 따르라 G +에 나를 따르라 CodeCanyon에 나를 따르라 라이브 데모

데모 - 비 데이터베이스 (불구)
데모 - 데이터베이스 (불구)
데모는 불구가된다! 우리는 각각의 기능과 확장의 진정한 버전을 스크램블했다.

PHP 버전 파인더 - V의 1.0.3c 2010년 12월 9일로 업데이트

스크립트가 필요 PHP의 버전을 찾을 수 있습니다. 우리의 스크립트를 실행하는 데 필요한 PHP의 버전을 물었을 때 우리는 확실한 대답을하지 않았다. 우리는 PHP 버전을 확인하기 위해이 스크립트를 생성하고, 우리는 사용되지 않는 기능을 추구하여 다른 레벨로했다. 그러나 우리는 단지에서 멈추지 않았다. 우리는 PHP 확장 및 언어 구조를 포함했다. 우리는 거의 그 좋은 그것을라고하지만, 우리는 궁금... 우리가 이러한 기능을 사용하는 횟수. 동일한 기능의 과도한 사용은 성능이 저하 될 수있다. 함수 "사용자 등재 기능"코드를 감소시키고 성능을 향상시키기 위해 생성 될 수 있는지 판단 할 수있는 사용 횟수를 모니터링.

감지

PHP 버전 파인더 추적 : 3,044 PHP 함수,​​ 2260 PHP 확장, 23 언어를 구축, 19 대체 제안, 7 팁 / 트릭 / 노트. (플러스 69 실험 20되지 않는, 47 "SVN"기능)
이 코드는 전체도 작동 할 필요가 없습니다. 그것도 이해가 필요가 없습니다. 만큼 그 사이에 같이 <? PHP와?>를 평가한다. 불구 데모 - 데모가 그것을 사용보다는 구매에서 사람들을 방지하기 위해 불구하고있다.

추측 그만!

그들이 사용하는 몇 가지 "키"기능을 불러 필요 PHP의 버전 대부분의 개발자 "공을 공원"- 진실은 말했다 될 수있다. PHP 버전 파인더를 사용하면 PHP 버전이 실제로 필요한 사항을 확실히 알 수 있습니다!
추측하지 마십시오! - 스크립트의 실행 PHP 버전 Finder는 PHP의 verions이 스크립트를 작동하는 데 필요한 무엇인지 알 수 있습니다!

추천되고 있지 않습니다 검출

PHP 버전 파인더는 사용 된 모든 기능이 사용되지 않습니다 있는지 알 수 있습니다.
추천하지 않습니다 감지 - 사용되지 않는 기능 스크립트를 확인

두 버전

PHP의 버전 찾기는 데이터베이스를 필요로하지 않습니다. 그러나, 오히려 데이터베이스를 사용하는 것이 분들을 위해, 스크립트는 데이터베이스 버전을 포함한다.
Optionhal 데이터베이스 - 데이터베이스를 필요로하지 않습니다 PHP 버전 파인더 그러나, 다른 버전의 데이터베이스를 사용하려는 않는 사람들을 위해 제공됩니다.
이유는 두 가지 버전?
그것은 모든 숫자까지 제공됩니다. PHP 함수가 많이 존재하는 경우, 상기 비 데이터베이스 버전 빠르다. 단지 몇 개의 기능이있는 경우, 데이터베이스 버전 빠르다. 얼마나 빨리? 음, 마이크로 초 단위로 측정합니다. 그래서 정말 눈에 띄는 없습니다. 우리는 데이터베이스 버전을 만든 후에 우리는 그 성능이 다른 눈에 띄는 아니었다으로는 노력이 가치가 없다라고 판단했습니다. 이미 만들어진 때문에 우리는 그것을 포함하기로 결정 - 공짜 물건을 당신이 좋아하는 경우.

설치

설치는 간단하다. 디렉토리를 업로드이 설정을 편집하면됩니다.
된 설치의 - 업로드 한 서버에 디렉토리, 편집 한 설정 파일과 갈 당신의 준비!

입력

당신은 당신의 컴퓨터에서 파일을 업로드 처리를위한 상자에서 파일이나 디렉토리 전체 서버 또는 붙여 넣기 코드를 스캔 할 수 있습니다.
다중 입력 - 당신은 파일을 업로드 디렉토리를 스캔하거나 코드 블록을 확인할 수 있습니다.

대안 제안

PHP 버전 찾기가 더 이상 사용되지 않는 기능을 발견하면, 그것은 당신에게 사용되지 않는 기능을 대체 할 수있는 대안 제안을 제공합니다.
대체 제안 - 당신은 당신의 스크립트를 만들 수 있습니다 예를 들면:
당신은 (어떤이 PHP 5 필요), file_put_contents를 사용하는 경우, PHP 버전 파인더는 PHP 4뿐만 아니라 아래 필요한 버전을 낮출 수있는 대신에 fwrite 사용할 수 있음을 알려 드릴 것입니다,하지만 당신을 보여줍니다 file_put_contents를 부착 메모가있다 코드는 file_put_contents를 거꾸로 호환되도록 사용할 수 있습니다.

지금 PHP 버전 파인더를 구입!

생활 간단합니다! 하위 호환성 제안을 얻을, 사용되지 않는 기능을 찾아 스크립트를 실행하는 데 필요한 PHP의 버전을 알고
생명 쉽게 확인되지 않는 기능을 찾아, 이전 버전과 호환 제안을 얻고 스크립트를 실행하는 데 필요한 PHP의 버전을 알고있다 - 지금 구입하십시오.

현재 기능 (V 1.0.0) - 2010년 12월 1일

  • 옵션 데이터베이스
  • 추천되고 있지 않습니다 검출
  • 업로드 처리 파일
  • 디렉토리 처리
  • 붙여 넣은 코드 처리
  • 자동 완성
  • 구문 형광펜
  • 3044 PHP 함수
  • 2260 PHP 확장
  • 23 언어를 구축
  • 19 대체 제안
  • 7 팁 / 트릭 / 주
  • 플러스 69 실험 기능
  • 플러스 20은 기능되지 않습니다
  • 플러스 47 "SVN"/ 알 수없는 함수

업데이트 V 1.0.1 12/3/2010

  • 고정주의 경고
  • 고정 "정의되지 않은 변수"오류
  • 고정 맞춤법 오류
  • 업데이트 된 도움말 파일의 변경 사항을 반영하기
  • 추가 라이센스 설명
  • '보고서 파일을 "정리

업데이트 V 1.0.2 2010년 12월 4일

  • 고정주의 경고
  • 고정 "정의되지 않은 변수"오류
  • 업데이트 된 도움말 파일의 변경 사항을 반영하기

업데이트 V의 1.0.3c 2010년 12월 9일

  • 정리 코드
  • 통계가 집계되는 방법을 다시 썼다.
  • '보고서 파일 "을 다시 썼다

다운로드 할 수 있습니다
해당 카테고리의 다른 구성 요소이 작성자 의 모든 구성 요소
의견자주하는 질문과 답변 을 요구했다

속성을 선택합니다

만들어진:
12월 3일 (10)

마지막 업데이트:
12월 10일 (10)

높은 해상도:
아니

지원되는 브라우저:
IE7, IE8, 사파리, 오페라

파일 포함:
자바 스크립트 JS, HTML, CSS, PHP, SQL

소프트웨어 버전:
PHP 4.x의 경우, PHP 5.x를, PHP 5.0-5.2, PHP 5.3, MySQL의 5.x를

키워드

전자 상거래, 전자 상거래, 모든 아이템, 사용되지 않는 경고, PHP 버전, 구문 강조