WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Social Networking

ForumScript - Forum Application for Facebook

— 추가 기능 WorldWideScripts.net 에

@ko1wws최신 상태로 유지 하기 위해 우리의 피드를 구독!

새로운! 당신이 그것을 원하는대로 우리를 따르라!


ForumScript - 페이스 북 포럼 신청 - 판매 WorldWideScripts.net 상품

Ads

Ad: Bluehost hosting

2013년 2월 26일 - 나업데이트가 되었기 때문에 그것 오랜만 알고 있지만, ForumScript 의 새로운 버전 의 작품 입니다. 릴리스 soonish 에 대한 기대 . 앞으로 무슨 일 이야? 구독, 페이스 북 알림, 코드 정리 및깔끔한 설치 마법사 !

설명

ForumScript - . 저작권 © 필립 록 2011
현재 버전 : 1.2.2
릴리스 날짜 : 2012-05-14


: 미리보기를 살고 있습니다. http://apps.facebook.com/forumscript/

당신이소프트웨어의 새로운 버전으로 업데이트하는 경우를 참조하시기 바랍니다 . 추가 정보새 파일을 업로드하기 전에 파일 !

페이스 북 개발자로서, 내가 가서 내 애플 리케이션 에 대한 것들을 논의하기 위해 내 사용자 를위한 장소 가 필요합니다. 그들이 페이스 북 이 제공하는최신 상태 ' 포럼 '을 사용하도록 강제 하는 대신, 나는 기뻐 으로 내가 수정하고 할 수있는 내 자신 을 가지고 싶었다. 내 사용자가 내 애플 리케이션 과 포럼 사이의 원활한 통합 을 제공하는 이 소프트웨어를 만들었습니다.

ForumScript 는 독립 실행 형 응용 프로그램과 기존 하나추가 모두 로 사용할 수 있습니다. 그것은 또한 당신이 고객을 위해 제작 된 응용 프로그램 에 대한 소프트웨어의 상당한 부분 을 필요로하는 당신의 그들을 위해 중대하다 .

당신은 부가 기능, 당신은 PHP 와 HTML 에서 적어도 기본적인 지식이 필요 하므로 이 소프트웨어를 통합 하려면 !

이 페이스 북애플리케이션 되어 있습니다. 당신은 페이스 북 에 응용 프로그램을 만들려면 Facebook 계정 이 필요합니다. 저는프리랜서 프로그래머 이고 어떠한 방식 에 의해 승인 나 페이스 북 과 제휴 에 있습니다.

당신은 당신의 서버에 대한SSL 인증서가 필요합니다. 이 스크립트 는 자신 의 연결 을 처리 할 수 ​​있지만 서버에SSL 인증서를 추가 하는 방법을 작동하도록 호스팅 서비스 에 문의해야합니다 . 당신 은 무료 SSL 인증서 를 필요로 하는 경우, StartSSL.com 1 개를 제공합니다.

설명서를 참조하십시오

http://www.rosenrotproductions.com/forum/documentation/index.html

기능을 제공합니다

  • iframe 대응의 설정에서그래프 API 를 사용합니다.
  • PHP SDK V3.1.1 을 사용합니다.
  • OAuth는 2.0 을 지원합니다.
  • jQuery를 AJAX 에 의해 구동 .
  • 기존 응용 프로그램과 사용자를위한소프트웨어 간의 원활한 이동 .
  • 관리자 패널 을 사용하기 쉬운 .
  • 설문 조사 및 BBCode를 능력
  • 8 사용 가능한 색상 구성표 .
  • 매우 간단하고 깨끗한 레이아웃입니다.
  • 모든 주요 브라우저에서 원활하게 실행됩니다.
  • XSS 로부터 보호 를 완료하십시오.

요구 사항

  • 페이스 북 계정
  • 서버 W / PHP V5.3 +
  • MySQL 데이터베이스
  • HTTPS 기능 / SSL 인증서

다운로드 할 수 있습니다
해당 카테고리의 다른 구성 요소이 작성자 의 모든 구성 요소
의견자주하는 질문과 답변 을 요구했다

속성을 선택합니다

최신 업데이트:
22 5월 12일

호환 브라우저:
IE9 , 파이어 폭스 , 사파리, 오페라, 크롬 , 소프트웨어 버전

파일 이 포함:
CSS , PHP

키워드

응용 프로그램, 응용 프로그램, 보드, 토론, 페이스 북, 포럼