WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Project Management Tools

CodeIgniter ACL User Management

— 추가 기능 WorldWideScripts.net 에

@ko1wws최신 상태로 유지 하기 위해 우리의 피드를 구독!

새로운! 당신이 그것을 원하는대로 우리를 따르라!


CodeIgniter ACL User Management - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

CIzACL 다른 자원에 대한 사용자 액세스를 관리하는 젠드 프레임 워크를 기반으로 CodeIgniter를위한 강력한 ACL 시스템입니다. 자원의 집합이다 컨트롤러기능 당신의 CodeIgniter의 프로젝트.

CIzACL하면 무제한 사용자자원에 대한 무제한 역할을 생성하고 보호 할 자원에 추가 코드를 추가하지 않고, 무제한 규칙을 결합 할 수 있습니다.

주요 특징

  • 다국어은 : 쉽게 언어로 그것을 사용자 정의
  • jQuery를 효과.
  • 추가 코드없이 페이지를 보호 할 수 있습니다.
  • 어떤 역할을 위해 로그인 후 도착 URL (재)
  • 통합하기 매우 쉬운!
  • 크로스 브라우저 지원 (IE6 +, FF, 사파리 등)
  • 안정적이고 안전한 MySQL의 데이터베이스 백엔드
  • 자동 AJAX 현장 검증

온라인 문서

: 당신은이 링크를 따라 설치 가이드 및 FAQ를 볼 수 있습니다 http://www.ddsvc.com/apps/cizacl/user_guide/을

유튜브 비디오 : CIzACL 데모

라이브 데모

당신은 기본 설치 및 관리 패널 모두의 데모를 볼 수 있습니다.

"직원"역할의 사용자 이름과 암호는 직원 / 직원 수 있습니다.

"편집기"역할의 사용자 이름과 암호는 편집기 / 편집기입니다.

"관리자"역할의 사용자 이름과 암호는 admin / admin입니다.

보기 라이브 데모

서버 요구 사항

그것은 PHP는 5.2.x를 지원 이상합니다

그것은 MySQL의 5.x를을 지원하는 이상합니다 (1 데이터베이스가 필요합니다)

프로젝트 요구 사항

CodeIgniter의 2.0.2 이상

지원

당신이 가지고 있을지도 모른다 질문에 저에게 연락 주시기 바랍니다, 전체 문서는 기존의 웹 사이트에서 간단한 통합을위한 파일에 포함되어 있습니다.

업데이트 - 기존 구매자에게 사용 가능한 무료!

  • 2013년 6월 14일은 - PHP는 5.3 및 5.4 버그를 수정
  • 2011년 9월 11일는 - 규칙 편집에서 버그를 수정

다운로드 할 수 있습니다
해당 카테고리의 다른 구성 요소이 작성자 의 모든 구성 요소
의견자주하는 질문과 답변 을 요구했다

속성을 선택합니다

생성:
25 7월 11일

마지막 업데이트:
15 6월 13일

지원되는 브라우저:
IE6, IE7, IE8, IE9, 파이어 폭스, 사파리, 오페라, 크롬

파일 포함:
자바 스크립트 JS, HTML, CSS, PHP

소프트웨어 프레임 워크:
CodeIgniter의

소프트웨어 버전:
PHP 5.3, MySQL은 4.x의 경우, MySQL의 5.x를

키워드

전자 상거래, 전자 상거래, 모든 상품, CodeIgniter의 사용자 관리, CodeIgniter를 젠드 ACL, 페이지 보안, 젠드 ACL