WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Add-ons

ABS - Advanced Ban System

— 추가 기능 WorldWideScripts.net 에

@ko1wws최신 상태로 유지 하기 위해 우리의 피드를 구독!

새로운! 당신이 그것을 원하는대로 우리를 따르라!


ABS - Advanced Ban System - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

약이 스크립트는 무엇입니까?

ABS는 - 고급 반 시스템은 귀하의 사이트에서 unwated 트래픽을 유지하도록 설계된 PHP 응용 프로그램입니다. IP는 국가, 해당 UserAgent 또는 리퍼러으로, 브라우저, 운영 체제에 의해, 범위에 의해 당신은 자신의 IP로 사용자를 금지 할 수 있습니다. 또한, 유효 기간, 금지 또는 금지가 활성 경로에 대한 이유를 추가 할 수있다. 금지 된 사용자는 그러나 그들의 IP가, 이런 식으로의 액세스를 허용 얻을 수 있도록, 당신은 여전히​​ 금지 사용자와 의사 소통의 방법을 묻는 당신에게 메시지를 보낼 수있을 것입니다, 사이트의 콘텐츠를 볼 수 없습니다. 스크립트는 또한 금지를 추가하기 위해 사용될 수있는 API 게이트웨이를 갖는다. 관리자 패널은 AJAX로 작성된 깔끔한 디자인과 그것은`이있다. 그것은`도 아주 쉽게 설치하고 낮은 요구 사항을 가지고, 당신은 단지 PHP 5.x 및 MySQL을, 컬 기능 활성화와 GD lib 디렉토리와 도메인 / 하위 도메인이 필요합니다.

어떻게 기존 사이트와 그것을 구현합니까?

음, 아주 간단 그것은`, 당신이해야 할 유일한 것은, 당신이 ABS로 보호 할 파일에 코드 줄을 포함하는 것입니다.

 <? PHP를 require_once를 ( 'ABS / PHP / abs.php'); ?> 

문서는 워드 프레스와 줌라와 구현에 대한 지침을 포함 implentation에 대한 자세한 정보가 포함되어 있습니다.

참고 *이 당신이 줌라 / 워드 프레스 플러그인처럼 설치할 수 없습니다, 기본 워드 프레스 / 줌라 플러그인이 아닙니다.

데모를 확인 :

관리 페이지 : ABS 로그인

사용자 : 관리자 패스 : 관리자

: 스크립트 활성화와 함께 페이지 ABS 테스트 페이지

업데이트 :

2015년 6월 23일 [1.5]

  • 여러 UI 및 UX 개선
  • - 마이그레이션는 3 부트 스트랩
  • - 추가 누락 된 버튼 레이블 아이콘
  • - 고정 여러 디자인 관련 버그
  • 여러 설치 작업 흐름 개선
  • - 지금 install.phpp 자체 삭제 파일
  • - 설치 / O를 승 패널에 액세스 할 수 없습니다
  • - 라이브 입력 유효성 검사기 등
  • 여러 구조 변경
  • - 새로운 libs와 추가
  • - 코드의 Refractored 몇 가지
  • 여러 버그 수정

2013년 11월 26일 [1.3]

  • "banned.php"에 버그를 수정
  • 관리자 패널을 수정, 그래서 당신은 자신을 금지 없애야한다

2013년 10월 23일 [1.2]

  • 새와 함께 기존의 버그 보안 문자 시스템을 대체
  • 기타 사소한 버그 수정

2013년 7월 12일 [1.1]

  • 보안 문자 버그 수정
  • 기타 사소한 버그 수정

다운로드 할 수 있습니다
해당 카테고리의 다른 구성 요소이 작성자 의 모든 구성 요소
의견자주하는 질문과 답변 을 요구했다

속성을 선택합니다

만들어진:
7월 3일 (13)

마지막 업데이트:
(23) 6월 15일

높은 해상도:
아니

지원되는 브라우저:
IE6, IE7, IE8, IE9, IE10, 파이어 폭스, 사파리, 오페라, 크롬

파일 포함:
자바 스크립트 JS, HTML, CSS, PHP

소프트웨어 버전:
PHP 5.x를, MySQL은 5.x를

키워드

전자 상거래, 전자 상거래, 모든 아이템, 복근, 고급 금지 시스템, 금지 브라우저, 금지 국가, 금지 OS, 금지 시스템, PHP는 금지, 금지 PHP는, PHP는 금지 시스템, 접근 허용